Jump to content
Get SynergyOpen a support ticket

[RC2] Experiences, Troubleshooting, Tips/Tricks, Discussion


Recommended Posts

26 minutes ago, Brian Davis said:

Nope, its very basic right now. Literally no configuration on windows as far as I am aware other than hand editing config files. 

That's somewhat disappointing.  Sounds like I need to wait before giving Synergy 2 Pro another try.  Even the monitor setup is too basic because it treats each computer as a single monitor group.  I have a monitor "under" a specific monitor of another computer's 2-monitor setup.  The movement between computers is too erratic.

Thanks for the confirmation!

Link to post
Share on other sites
  • Synergy Team
Nick Bolton
14 hours ago, Swervedriver said:

you come in to work the next day and get a forced upgrade only to have to start the whole infuriating process over again

This won't happen anymore, now that 2.0 is stable.

Link to post
Share on other sites
  • Synergy Team
Nick Bolton
10 hours ago, asguardian said:
11 hours ago, Brian Davis said:

Nope, its very basic right now. Literally no configuration on windows as far as I am aware other than hand editing config files. 

That's somewhat disappointing.

You'll be glad to know that we'll be adding an advanced settings screen in 2.1.

Link to post
Share on other sites

Just wanted to post my day 2 observations:

No issues. My desktop PC rarely turns off. My work laptop is shut down when I'm done with work every day. I fired it up today and IMMEDIATELY was able to use my mouse and keyboard on the other monitor (still on the login screen of my laptop). I didn't have any issues like I did with 1.8.8 or some of the beta's where I had to recycle the service to be able to actually CLICK on anything (I could always move the cursor over but not always do stuff).

Good stuff!

Link to post
Share on other sites
  • 2 weeks later...

I don't know if it's because I am using wifi (even though i'm 1 metre away from my PLC) but I can't use Synergy. Sometimes it works, and sometimes when i move my mouse to my other machine, it starts blinking like it loses connection and connection drops, leaving my cursor back in my monitor, all in less of a second. I remember I could use Synergy back in the 1.5.1 release, what's wrong now?

Link to post
Share on other sites
  • Nick Bolton locked this topic
  • 1 month later...
  • Synergy Team
Nick Bolton
On 22/11/2017 at 7:38 PM, Kelvin Tran said:

Why tag me? I was never involved in this thread to begin with. :P

Can't remember! Sorry.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...