Jump to content

Seeing sign in screen


marcelo

Recommended Posts

I woke up this morning to the Synergy client asking to sign in to Symless.

Clicking on it brings you to the screen that is shown in the browser.

The log window that was previously available via the '`' key, is not available anymore

The client/server connection is still up, but I'm afraid it will not survive a reboot, and I still have to run two synergy-core processes in the Fedora client to make it work.

 

image.thumb.png.8e7d4b5a533721142ce73445c79d4745.png

Link to comment
Share on other sites

I had the same yesterday, the ` key should still work tho.

the logs are stored in /var/log/synergy, or you could try running this from the terminal:

synergy-service > insertFileName

to get the logs.

Link to comment
Share on other sites

  • Synergy Team

Don't worry, we're fixing this in rc2, which will be ready today.

Please email us if you're still experiencing issues: support@symless.com

Link to comment
Share on other sites

Nick.

I installed RC2, but I still cannot make it work out of the box.

The client does now establish a successful connection to the symless cloud server, but the mouse and keyboard control don't work

I'lltry rebooting the mac now, and if that does not work, I'll send you the latest logs.

It should be noted that I'm using one wireless adapter on the mac and the Fedora client has a wired and a wireless connection.

Edited by marcelo
Link to comment
Share on other sites

I installed RC2 this morning. After successfully signing in I still see the above the sign in screen. Keyboard and mouse sharing is working OK but the GUI doesn't show my machines. Log window key doesn't work anymore.

Edited by IT Troll
Link to comment
Share on other sites

1 minute ago, IT Troll said:

I installed RC2 this morning. After successfully signing in I still see the above the sign in screen. Keyboard and mouse sharing is working OK but the GUI doesn't show my machines. Log window key doesn't work anymore.

seems to be some king of UI issue.

did you reboot after installing RC2? it might still be running the old version.

Link to comment
Share on other sites

  • Synergy Team
20 hours ago, IT Troll said:

Must have been a server-side issue.

Hey everyone, this issue is now fixed. Sorry for the downtime. If you're still having issues, please email us (support@symless.com). You'll be glad to know that we're starting work on 2.1 now, which will have an offline mode. Also, the online mode will be far less reliant on the cloud. Only the bare minimum (activation and IP address exchange) will go through the cloud servers.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...