Jump to content

Can't install/use Beta 5


Rex Terry

Recommended Posts

Nick,

I can now move my cursor from the primary to the secondary desktop and vice versa.  I can also type from the primary to the secondary. 

My current situation is that either I do not know the correct command to set preferences, name the desktops etc. It seems the progress is here, just slow for me.

Advice?

Link to comment
Share on other sites

  • Synergy Team
15 hours ago, Rex Terry said:

My current situation is that either I do not know the correct command to set preferences, name the desktops etc. It seems the progress is here, just slow for me.

 

Glad it's working now. The background service was probably crashing (we're fixing this now).

The preferences and rename screens features will be coming in version 2.1 (due early next year).

Link to comment
Share on other sites

OKay.  Now I have another issue.....my #3 desktop installed and worked fine with Ver 1.8, but when installating either Beta 4 or Beta 5 it tells me "This installation package in not supported by this processor type".

I have Intel core 2 CPU working at 4400@2.0GHZ at 32 bit.  Can this be that antiquated? Is there a 32bit version of the beta?

Your thoughts? 

Edited by Rex Terry
Link to comment
Share on other sites

Got the 32 bit downloaded and installed. It took me to the Synergy Screen, asked me to sign in with Symless, which I did, then the screen said "logging you in" Please return to Synergy. I can only take that to mean that I should reopen the "basic" screen which them tells me to "sign in with Symless". I feel like I'm running in circles. here.  I tried uninstalling then reinstalling with no success.

Link to comment
Share on other sites

Discovered that the login with Symless was not working. Have resolved by trying the login repeated until it worked, it is working fine now and thanks again for the 32 bit version.  Now, all four machines are working with each other.

Link to comment
Share on other sites

  • Synergy Team
23 minutes ago, Rex Terry said:

Have resolved by trying the login repeated until it worked

Hmm, how many times did you need to attempt the login?

Link to comment
Share on other sites

It took a total of seven times counting the reinstall.  It seems to b working fine now. I love this program, just know that "betas" are frought with issues.

Thank you again for the support.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...