Jump to content
Get SynergyOpen a support ticket

Synergy on Client Mac Lagging


Recommended Posts

On 11/14/2018 at 5:21 PM, zzymyn said:

Had had lag with mac client and windows server. I fixed the lag by disabling TLS, which ironically was the reason I paid for pro -_-.

I Followed what this user advised in Disabling TLS 1.0 (Since has been replaced by 1.3) and I am no longer getting the lag.. Here is a link to assist with disabling it. 

https://windowsreport.com/how-to-disable-tls-1-0/

Link to post
Share on other sites
  • 4 months later...
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

  • Nick Bolton

    5

  • deegee

    5

  • vikemosabe

    3

  • JD5

    2

Top Posters In This Topic

Popular Posts

I have also had nothing but lag when I try to use the mouse from my Win10 PC on my MacBook pro.  Has anyone gotten an answer about this other than "Install the latest version"?  Cause I literaly just

AirDrop was the culprit for me. I noticed it got really bad when I opened my phone to send a photo to someone. Disabled AirDrop from Finder on the Mac side got rid of the repeating stickiness. 

@joebob disabling AirDrop worked for me. I noticed that hardwiring into my network worked very well, but that also disables airdrop (if wifi is off).  Disabling AirDrop is my suggestion for anyone

So I've Windows10 (as the server) > Macbook pro setup.

I disabled TLS on Windows (via internet options and regedit), but still having lag issues with the mouse.

Link to post
Share on other sites
  • 2 months later...

AirDrop was the culprit for me. I noticed it got really bad when I opened my phone to send a photo to someone. Disabled AirDrop from Finder on the Mac side got rid of the repeating stickiness. 

  • Like 1
Link to post
Share on other sites
Adam Darby
On 11/13/2020 at 5:45 PM, rdas52 said:

So I've Windows10 (as the server) > Macbook pro setup.

I disabled TLS on Windows (via internet options and regedit), but still having lag issues with the mouse.

Did you ever get this fixed? I disabled TLS and it made it WORSE . . . 

Link to post
Share on other sites
reese wilson

I'm on Synergy 1.13.0 and I'm seeing the same behavior as described by others, lots of lag on wifi, until I stream a bunch of data (e.g. an internet speed test), which fixes it for a bit, but eventually it reverts to the lag. I've tried `renice` on the synergyc process, but that didn't help. Disabling AirDrop did not help either.

Link to post
Share on other sites
  • 3 months later...
chicken

@joebob disabling AirDrop worked for me. I noticed that hardwiring into my network worked very well, but that also disables airdrop (if wifi is off). 

Disabling AirDrop is my suggestion for anyone searching this now.

  • Like 1
Link to post
Share on other sites
  • 2 months later...
Shane8m8

I am still having this problem.  Synergy has never worked very well in my opinion.  I have tried all the other steps others have tried and no luck. 

Link to post
Share on other sites
  • 2 weeks later...
THECACTUS

I was having a similar Issue. When using my Macbook Pro as a client w/ an ethernet connected windows 10 desktop as a server. 

The solution for me was to simply switch over to the 5Ghz band from the 2.4Ghz band on my dual band wireless router, that seems to have fixed it. 

Hope this is able to help somebody. 

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...