Jump to content

Unable to connect with new 1.7.3


Scott Bonar

Recommended Posts

Scott Bonar
I just downloaded 1.7.3 and my Windows PC client is unable to connect with my Linux server. This worked just fine with 1.7.2. I am running 1.7.3 64bit on both. On my Linux machine I see the following failure [code]NOTE: accepted client connection INFO: accepted secure socket ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:1409442E:SSL routines:SSL3_READ_BYTES:tlsv1 alert protocol version NOTE: new client disconnected[/code] On my Windows PC client I see the following failure [code]ERROR: ssl error occurred (generic failure) ERROR: error:1408F10B:SSL routines: SSL3_GET_RECORD:wrong version number[/code] Also, I don't know if this is related but when I run the wizard on the Linux server I get an error indicating that "Could not get Linux package type." Thank you in advanced for the help
Link to comment
Share on other sites

Jan Peterson
I don't know about your Windows problem, but the problem with the Linux package manager is because you are on a system that uses RPMs. See [url]http://synergy-project.org/forum/viewtopic.php?f=9&t=350#p1062[/url] for some hints on how to fix that, at least. Maybe after you fix that, your other problem will go away?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...