Jump to content
Get SynergyOpen a support ticket

Cursor Glued To Edge On Client When Using Wacom Pen Tablet


Recommended Posts

Hendercine

Hi Synergy Team,

First, love this software! When using a mouse it is working mostly perfectly (Drag and Drop not so much, but that is a different topic) and I've experienced no keyboard problems whatsoever.

The issue I'm having is with the use of my Wacom Bamboo Pen Tablet. I can move the cursor to the Client screen just fine but, once it transfers, the cursor is "glued" to the edges of the screens (Client is a dual screen setup). The click function of the Bamboo works, as do the scroll and track (horizontal scroll) functions, but I had to add a mouse (which I don't normally use) in order to move the cursor normally. The tablet functions as normal on the server.

Is this a known issue with tablets or do I have some setup wrong?

Thanks in advance!

System Info:

SERVER:
System - Mac Pro (Early 2008)
OS - MacOS X Yosemite (10.10.5)
Processor - 2 x 2.8 GHz Quad-Core Intel Xeon
Memory - 32 GB 667 MHz DDR2 FB-DIMM
Graphics - NVIDIA Quadro FX 4800 1536 MB

CLIENT (Dual Monitor via Thunderbolt to HDMI adapter):
System - MacBook Pro (15-inch, Early 2011)
OS - macOS Sierra (10.12.5)
Processor - 2 GHz Intel Core i7
Memory - 8 GB 1333 MHz DDR3
Graphics - AMD Radeon HD 6490M 256 MB
                  Intel HD Graphics 3000 512 MB

Link to post
Share on other sites
  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...