Jump to content
Get SynergyOpen a support ticket

Problem Switching to Windows on LockScreen


Recommended Posts

This problem used to sometimes happen on Synergy 1, but was usually fixed by a couple of quick screen changes with the mouse. 

My specific Setup:

Primary Computer: Linux Mint 18.1 64bit. Mouse+ keyboard plugged into this machine.
Secondary Machine: Windows 10.

The problem: Logging out on the Windows machine brings me to the lock screen (On Windows 10, one with just a clock and background, no user login prompt). My mouse still works on the Windows machine. However, once I click to bring up the login prompt, I can no longer control it. My mouse seems to go off the edge of the screen, and typing is no longer sent to the Linux machine while my mouse is off the edge, but nothing is sent to the Windows machine, preventing me from logging in. If I then use the windows mouse+keyboard to login, I can no longer control it from my Linux machine for a period of time (lasting a few minutes, usually.)

This actually makes Synergy quite unusable, forcing me to keep 2 sets of mouse and keyboard around for when I lock my Windows machine.

Link to post
Share on other sites
Paul Suarez

I see @Dev. Please try setting the elevation level of Synergy on your Windows machine to "Always."

  1. Click Edit
  2. Click Settings
  3. Set Elevate to Always
  4. Click OK
  5. Click Apply or Start
  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...

Hi there,

I appear to be having a similar problem with my setup (macOS 10.12 (host) and Win7). All control of mouse/keyboard is lost on the Windows lock screen, and also when using Active Directory Users and Computers.

I, too, cannot locate the 'settings' buttons to try the instructions above.

Any help would be much appreciated! Thanks.

Link to post
Share on other sites
  • Synergy Team
Nick Bolton

Hey all, sorry about Paul's response. He didn't realize you were using version 2. We're working on this right now, and it should be available in beta4 (due in 3 weeks).

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...