Jump to content

Cannot connect to second laptop


bagik

Recommended Posts

[ UI ] [2017-07-20T11:09:04] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:07] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:07] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:10] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:10] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:13] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:13] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:16] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:16] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:19] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:19] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:22] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:22] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:25] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:25] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:29] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:29] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:32] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:32] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:35] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:35] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:38] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:38] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:41] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:41] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:44] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:44] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:47] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:47] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:50] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:50] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:53] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:53] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:56] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:56] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:09:59] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:09:59] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:02] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:02] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:05] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:05] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:08] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:08] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:11] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:11] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:14] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:14] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:17] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:17] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:20] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:20] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:23] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:23] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:26] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:26] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:29] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:29] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:32] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:32] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:35] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:35] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:38] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:38] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:41] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:41] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:44] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:44] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:47] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:47] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:50] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:50] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:53] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:53] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:56] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:56] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:10:59] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:10:59] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:02] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:02] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:05] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:05] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:08] INFO: Sending log file...

[ UI ] [2017-07-20T11:11:08] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:08] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:11] INFO: Upload path: https://synergy-logs.symless.com/2017-07-20/421-2017-07-20T11-11-08.log

[ UI ] [2017-07-20T11:11:11] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:11] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:14] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:14] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:17] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:18] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:21] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:21] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:24] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:24] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:27] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:27] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:28] INFO: Sending log file...

[ UI ] [2017-07-20T11:11:30] DEBUG: can not find any successful connectivity result for the server screen: 1200

[ UI ] [2017-07-20T11:11:30] DEBUG: retry in 3 seconds

[ UI ] [2017-07-20T11:11:30] INFO: Upload path: https://synergy-logs.symless.com/2017-07-20/421-2017-07-20T11-11-28.log

Never ending Loading.png

Link to comment
Share on other sites

Paul Suarez

Hi @bagik. Please provide more details about your machines (OS, 32/64 bit, computer name, connected to the network via Ethernet or Wi-Fi, specify which one is the server)

Link to comment
Share on other sites

Similar here. This worked perfectly under 1.8 stable. Existing Linux (Ubuntu Xenial 16.04) with a MBP (El Cap, 10.11.6) working. Bring up the third MBP (El Cap, 10.11.6), all on same (switched) local subnet and can't establish the synergy session with the connection refused. Quit Synergy beta on all three and bring them up in order of Linux, MBP1, MBP2 and can't establish a session. Other orders don't matter. On one attempt the MBP2 logged a crash and incorrect checksum for modifying a freed object.

 

 

Link to comment
Share on other sites

After several attempts, I did get it to share the input device across all three but it's not reliable. Going back to stable.

Link to comment
Share on other sites

10 hours ago, Paul Suarez said:

Hi @bagik. Please provide more details about your machines (OS, 32/64 bit, computer name, connected to the network via Ethernet or Wi-Fi, specify which one is the server)

Hi @Paul Suarez, I'm using Windows 10 Pro, 64-bit, Desktop-RachmaLya, connected via Ethernet on my first laptop. On my second laptop, I'm using Windows 10 Enterprise, 64-bit, Desktop-RJBDE9M and it's connected via Wi-Fi. I'm not sure how to know which one is the server. But I assume my first laptop is the server.

Link to comment
Share on other sites

Paul Suarez

You can actually press F12 while the Synergy interface is up on any machine, it will force all of the machines connected to recognize it as the server. Also, when you press any keys or mouse buttons on any clients it will trigger it to be the server. There could be some errors when you do that, that's why F12 exist to back it up when it doesn't work that way.

Link to comment
Share on other sites

9 hours ago, Paul Suarez said:

You can actually press F12 while the Synergy interface is up on any machine, it will force all of the machines connected to recognize it as the server. Also, when you press any keys or mouse buttons on any clients it will trigger it to be the server. There could be some errors when you do that, that's why F12 exist to back it up when it doesn't work that way.

I already try to use F12 but still not works. When I press the F12 in my first laptop, the second one is trying to sync, but never work. Vice versa.

Link to comment
Share on other sites

Paul Suarez

Hi @bagik! Have you tried closing Synergy on all machines and opening Synergy one by one? What I normally do is to open Synergy v2 on my client machines first then I open it lastly on the machine I plan to be the server. This is because for v2, any keyboard keys or mouse clicks on any machines will send a message to all the machines that specific machine wants to be the server.

Link to comment
Share on other sites

Hi @Paul Suarez, yes, I already do that. First, I open Synergy v2 on my client, I wait until the screen change from gray to green. After that, I open Synergy on my main laptop, the loading keep continues and never ending. I try to use F12 on my main laptop, it works, the gray loading screen change to green. But, the sad part is, soon after that, the Synergy on the client change from green into the gray loading screen. :( If I use F12 on the client, my main laptop change from green to gray loading screen again.

Link to comment
Share on other sites

Paul Suarez

I see. Sorry to hear that @bagik. Can you try it again without connecting an Ethernet cable on the other machine? I am thinking that the wired network has a different IP pool from the wireless network. This might be causing the problem.

Link to comment
Share on other sites

Paul Suarez

Can you post screenshots of your network settings on each machine showing the private IP address they are using? Also, send us the logs it generates.

Link to comment
Share on other sites

Hi @Paul Suarez, problem solved. When I try to use Ethernet cable on both laptops, the app work flawlessly. :D So, I think in my case, the issue is Synergy won't work when one of the client using WiFi?

BTW, I have one more question, for this beta version, I can't do the copy paste like in the first version, right?

Thanks for your help, Paul.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...