Jump to content
Get SynergyOpen a support ticket

unable to install


Recommended Posts

  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

  • JoeNoIce

    32

  • Paul Suarez

    23

  • Nick Bolton

    10

Top Posters In This Topic

Popular Posts

There's a lot of things to consider in networking. For us to check on it further, please open command prompt and type in "ipconfig /all" and hit enter. Do it on both machines and paste your results on

  • Synergy Team
Nick Bolton

Hey, so it looks like the main rig started fine, but the gpd pocket is having problems connecting.

[Core] [2017-07-06T05:38:58] NOTE: connecting to '192.168.1.152': 192.168.1.152:24800
[ UI ] [2017-07-06T05:39:13] ERROR: [2017-07-06T05:39:13] WARNING: failed to connect to server: Timed out

Looks like the gpd pocket can't actually see the main rig on your network. What's the IP address of the gpd pocket?

Link to post
Share on other sites
Paul Suarez
3 minutes ago, JoeNoIce said:

how is that possible?

There's a lot of things to consider in networking. For us to check on it further, please open command prompt and type in "ipconfig /all" and hit enter. Do it on both machines and paste your results on Pastebin or Gist then post the link here.

  • Like 1
Link to post
Share on other sites
  • Synergy Team
Nick Bolton

The IP addresses, look good...

Main rig info:

Wireless LAN adapter Wi-Fi 2:

   Connection-specific DNS Suffix  . : fios-router.home
   Description . . . . . . . . . . . : Broadcom 802.11ac Network Adapter
   Physical Address. . . . . . . . . : 70-8B-CD-2E-1A-C8
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::f946:c94f:e018:7991%17(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.152(Preferred)

GPD pocket info:

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . : fios-router.home
   Description . . . . . . . . . . . : Broadcom 802.11ac Wireless PCIE Full Dongle Adapter
   Physical Address. . . . . . . . . : B0-F1-EC-6F-BF-1F
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::f006:6749:5cb:5eab%10(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.196(Preferred)

And when GPD pocket tries to connect to main rig, we see...

[Core] [2017-07-06T05:38:58] NOTE: connecting to '192.168.1.152': 192.168.1.152:24800
[ UI ] [2017-07-06T05:39:13] ERROR: [2017-07-06T05:39:13] WARNING: failed to connect to server: Timed out

@Paul Suarez So yeah, I'm pretty sure it's a firewall issue as the server is running (according to the logs).

Link to post
Share on other sites
Paul Suarez

We can't be sure unless we have tried it. I had the same experience before (plus the fact that I'm the tech support for it), I needed to set a rule on my AVG for it to allow connection.
Let's try to do a quick check by disabling the firewall on your main rig first and try to connect.

By the way, what firewall software do you have?

Link to post
Share on other sites
Paul Suarez
4 minutes ago, Paul Suarez said:

What about the main rig? What third party firewall do you have on it?

We need to know what is it for us to check further for any possible issues having that installed.

9 minutes ago, Paul Suarez said:

We can't be sure unless we have tried it. I had the same experience before (plus the fact that I'm the tech support for it), I needed to set a rule on my AVG for it to allow connection.
Let's try to do a quick check by disabling the firewall on your main rig first and try to connect.

Please try to do this first.

Link to post
Share on other sites
Paul Suarez

Can you open a command prompt on your main rig and ping your pocket's IP address? Do the same on your pocket. Send us a the results here.

Link to post
Share on other sites
Paul Suarez

Thanks for the screenshots @JoeNoIce. Please press Windows button on your main rig and search "Allow an app through Windows Firewall." Check if it shows a check mark on both Private and Public for Synergy.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...