Jump to content

Hello! 👋

These forums are now archived (read only).

Join us on Discord.

Exit Code

Recommended Posts

Brett Girard
Installed latest stable version 1.7.2. Both my linux machines (Zorin OS, and Debian) are erroring out with "Synergy terminated unexpectedly with an exit code of 1." I've uninstalled and re-installed on both machines. Still getting the same error. Please help as Synergy is critical to my work flow. Should I try to re-install the version that was working previously, v1.5.1? Thanks.
Link to post
Share on other sites
Ben Koenig
Hi, I think I ran across this a few times. At the moment the first step is to 1) Close off Synergy Client 2) Disable SSL Encryption from Settings on Synergy Server at the first possible moment. 3) Start the Client and Disable SSL there too. And hopefully you can get them talking. If that doesn't work or you it won't let you disable SSL before erroring out, let me know.
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...