Jump to content
Get SynergyOpen a support ticket

The executable ... could not be started, although it does exist.


Recommended Posts

I have to confirm the same on Cataline with a Windows machine as server.

I usualy only need my mac mini on weekends and when I get it out of sleepmode I end up with this error.

Works fine for a few days. but usually after a break of more than 5 days you have to get a physical keyboard or remote login to fix the problem.

 

Any news?

Link to post
Share on other sites
  • 4 weeks later...

This happens to me as well, I logged a support ticket on June 29 and suggestion was reinstall which has not helped.  I have been using synergy for years and have been putting up with this every few days and restarting does resolve it as a workaround, but it is not a permanent fix.  Can the synergy team take this up as a bug and look into it?  I think we've all done lots of working around it which is fine for temporary, but this is effecting a set of users beyond just me based on this thread and I would like to see a permanent fix vs us all needing to drag out a keyboard to restart the mac side.  I am happy to provide any logs etc required, the support ticket I submitted is ID 132279 on zendesk which has my client/server logs etc..

Link to post
Share on other sites

Happens to me too - macOS Catalina 10.15.5, Synergy 1.11.1 - occasionally i get this error for seemingly no reason (often when i come back to my macs in a morning).  I need to quit and restart and then it works fine.  odd!

Link to post
Share on other sites
  • 2 weeks later...

Just re-formatted hard disk and re-installed latest version of macOS Catalina (10.15.6) - same problem still exits.  Works all day long fine, come back the next morning to the dreaded error!  Restart of synergy resolves immediately.

Link to post
Share on other sites
  • 3 weeks later...

This happened to me and has not been fixed. Support wanted to log into my Mac, which I'm not comfortable with. Hasn't been fixed for years. The trouble is that the issue happens intermittently, sometimes days before it shows up.

Link to post
Share on other sites
  • 6 months later...
alex82

I'm experiencing the same problem on Intel Mac OS Big Sur latest (11.2), Intel Mac, Synergy latest as downloaded from the website

- It's not intermittent

- tried the chmod and rm-f instructions above, to no avail

- this prevents me from using Synergy

- I have changed application permissions via Finder info box as well

- I have tried giving full disk permissions in Security settings to see if it solves it, but it does not

Looking forward to seeing the team look into this fix

 

tl;dr - Synergy doesn't work with Mac OS Big Sur for me.

Screen Shot 2021-03-04 at 7.30.46 AM.png

Screen Shot 2021-03-04 at 7.39.02 AM.png

Screen Shot 2021-03-04 at 7.39.25 AM.png

Link to post
Share on other sites
alex82

I could make it run with 1.11.1

 

But the version that gets served from this website when you purchase is 1.8.8 which doesn't work.

 

Also in 1.11.1 I had to manually add a server in the preferences. It did not auto detect. 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...