Jump to content

the host has a problem, Logs


Warden140

Recommended Posts

This error is not stopping to get on the screen by the way

 

[2017-05-12T16:27:25] INFO: starting new process

[2017-05-12T16:27:25] INFO: activeDesktop:Default

[2017-05-12T16:27:25] ERROR: could not get session id for process id 14956

[2017-05-12T16:27:25] INFO: starting new process

[2017-05-12T16:27:25] INFO: drag and drop enabled

synergys.exe: no configuration available

[2017-05-12T16:27:26] ERROR: failed to launch, error: process immediately stopped

[2017-05-12T16:27:26] INFO: backing off, wait=2s, failures=1

[2017-05-12T16:27:28] INFO: starting new process

[2017-05-12T16:27:28] INFO: activeDesktop:Default

[2017-05-12T16:27:28] ERROR: could not get session id for process id 15088

[2017-05-12T16:27:28] INFO: starting new process

[2017-05-12T16:27:28] INFO: drag and drop enabled

synergys.exe: no configuration available

[2017-05-12T16:27:29] ERROR: failed to launch, error: process immediately stopped

[2017-05-12T16:27:29] INFO: backing off, wait=4s, failures=2

[2017-05-12T16:27:33] INFO: starting new process

[2017-05-12T16:27:33] INFO: activeDesktop:Default

[2017-05-12T16:27:33] ERROR: could not get session id for process id 13192

[2017-05-12T16:27:33] INFO: starting new process

[2017-05-12T16:27:33] INFO: drag and drop enabled

synergys.exe: no configuration available

[2017-05-12T16:27:34] ERROR: failed to launch, error: process immediately stopped

[2017-05-12T16:27:34] INFO: backing off, wait=6s, failures=3

[2017-05-12T16:27:39] INFO: watchdog status: error

[2017-05-12T16:27:40] INFO: starting new process

[2017-05-12T16:27:40] INFO: activeDesktop:Default

[2017-05-12T16:27:40] ERROR: could not get session id for process id 4100

[2017-05-12T16:27:40] INFO: starting new process

[2017-05-12T16:27:40] INFO: drag and drop enabled

synergys.exe: no configuration available

[2017-05-12T16:27:41] ERROR: failed to launch, error: process immediately stopped

[2017-05-12T16:27:41] INFO: backing off, wait=8s, failures=4

Link to comment
Share on other sites

Paul Suarez
1 hour ago, Paul Suarez said:

Please configure both server and client first following the steps here on this knowledge base article.

Please follow the steps on that link carefully. The screen name should match and should reflect on the Server Configuration box.

Link to comment
Share on other sites

Paul Suarez

Please change your screen name to something that does not contain special characters (@, #, $, -, etc...). Also, can you confirm that your server machine is really set to use "Server" as the machine's screen name? To make it even more clear, you can provide me the screen name of each machine and tag which is server and client.

Link to comment
Share on other sites

Paul Suarez

Let's start by changing the name of your machines. Name your server machine as "Server" and your client as "Client."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...