Jump to content

ERROR: secure socket error: SSL_ERROR_SSL


Terence Baxendale

Recommended Posts

Terence Baxendale
Hi, I have recently just upgraded to the latest version of Synergy Pro and I have had the below issue which seems to be reported a lot, but I cant seem to see any solutions other than "turn SSL off" on the software. Which I thought was the whole point of this new release. That said, I can get my Tablet (windows surface pro) and main laptop but I cant get my Mac now to connect, same as above people saying to turn it off, but I cant find any menu/options or anything to do this with the Mac software version. Any help? Little dissapointed as I was showing work colleagues the software and after the upgrade, wasnt working.. they was well impressed :( NOTE: connecting to service... NOTE: connection established activeDesktop:Default NOTE: started server, waiting for clients NOTE: accepted client connection ERROR: secure socket error: SSL_ERROR_SYSCALL ERROR: an EOF violates the protocol ERROR: failed to accept secure socket NOTE: new client disconnected NOTE: accepted client connection ERROR: secure socket error: SSL_ERROR_SSL ERROR: error:140790E5:SSL routines:ssl23_write:ssl handshake failure ERROR: secure socket error: SSL_ERROR_SSL
Link to comment
Share on other sites

Terence Baxendale
I have figured out the Mac ssl issue, I would still like to know how to figure the SSL issue over all. Thanks
Link to comment
Share on other sites

chris cantell
Hello I have the same problem. I am running on Windows 8.1, and Synergey was working fine, but now I I get the same error too. Can you please let me know how to fix this Chris
Link to comment
Share on other sites

  • 2 months later...
Frank Sronce
Since upgrading my server to 1.7.3, I see these errors: NOTE: accepted client connection ERROR: passive ssl error limit exceeded: 100001 ERROR: failed to accept secure socket INFO: client connection may not be secure This is connecting with a Windows 7 server to an ubuntu client. I updated the server first, then the error began occurring. So I updated the client as well (from 1.3.8 to 1.7.3) but that had no effect.
Link to comment
Share on other sites

Adam Liechty
I have the same issue. Windows 7 server, MacBook Pro w/ Yosemite client. After turning off SSL, it works, but that's the reason I bought the Pro version.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...