Jump to content

Linux Installation Issues


schreibers

Recommended Posts

I'm trying to get Synergy to work with a Win7 box and a RHL Fedora 2 box. When I attempt installation on the Linux box I get the following dependency errors: libstdc++so.6(GLIBXX_3.4.1) & 3.4.9. I also get a dependency error for libcurl.so.4. Ive tried the latest version of Synergy, 1.5 and 1.4.1 and get the same errors. Unfortunately this Linux box is not able to be updated to a newer version of Fedora. Is it possible to update the libraries on this box to resolve the issue? Thanks!
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...